Developer Tools incompletas en OS X Lion

Después de hace unos meses de usar el OS X Lion y tener previamente instalado XCode 4 desde la App Store, me veo en la necesidad de instalar el comando watch con MacPorts, y cual es mi sorpresa que me muestra un error rarísimo, y un poco más tarde trato de instalar un módulo de Perl y oh sorpresa el comando make no esta instalado, por lo que me doy cuenta de que el XCode que instalas desde la App Store no viene la opción de “Command Line Tools” que en versiones pasadas era muy facil instalar, y bueno solo les dejo el tip de que para bajar dichas herramientas necesitan estar registrados como desarrolladores y bajarlas desde aqui una vez instaladas todo vuelve a la normalidad.

Que puedo decirles no estoy a favor de que Apple se olvide de los Power Users pero en fin…

Deja un comentario